最新消息:加入500人QQ群:87696847→ 进入畅聊网→ IT工厂

Win8.1下绕过限制安装新版必应拼音输入法

软件应用 爱分享 7631浏览 0评论

Win8.1和必应输入法的忠实用户肯定都碰到过这么一个问题:Windows 8.1下无法安装必应输入法的最新版。微软给出的提示是,“系统自带输入法已是最新版本的微软拼音输入法,无须安装微软必应输入法。请点击‘确定’退出安装。”

这个问题是Win8.1时代由来已久的,其实自Win8.1预览版就有这种情况了,IT之家之前也曾以《微软如此胡闹!不让Win8.1安装必应输入法》为题报道过。虽然现实很尴尬,但聪明的Win8.1总能找到折中的解决办法:即先在Win8.1中安装旧版必应输入法(Win8.1中只是限制了新版Bing输入法的安装),而后再升级到最新版输入法。

现在,软媒小编再为大家带来一个彻底、有效、简单的办法,来解决Win8.1下无法安装最新版必应输入法的问题。

方法是:在命令行里输入“文件路径\必应输入法安装包名称 /i /quiet”,操作流程如下:

1、Win+X 调出来“命令提示符”

2、在命令提示符中输入,C:\Users\Winchina\Desktop\BingPinyinSetup_1.1.169.02 /i /quiet,回车,即完成任务了。

3、Win8.1中成功安装上最新版Bing输入法了

转自:牛华网

转载请注明:爱分享 » Win8.1下绕过限制安装新版必应拼音输入法
原文地址:http://www.ihref.com/read-477.html

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址